Honda Fit Forums  

Go Back   Honda Fit Forums > Fit Forums > Interior

Interior Topic related to ineterior, care, updgrades etc fit it in here...

Reply
 
Thread Tools Display Modes
  #1  
Old 02-18-2013, 07:52 PM
sooznd's Avatar
sooznd sooznd is offline
Senior Member
 
Join Date: Apr 2010
Location: Colorado
Posts: 274
sooznd is on a distinguished road
Default No Sound in Aux Mode

I hadn't used my ipod in a few weeks. Yesterday I tried it and it no sound comes through, although you can navigate the ipod through the dash. The radio works fine in both AM & FM. The ipod works fine when I connect it to other speakers. I also tried it with a different ipod cord, to make sure the cord was not bad.
BTW - I have a 2010 Fit Sport - will have had it for 3 years in May. I am connecting it via the usb in the glove compartment.

What could be the problem?
__________________
Susan
2010 Tidewater Blue Honda Fit Sport

Last edited by sooznd; 02-19-2013 at 06:49 AM.
Reply With Quote
  #2  
Old 02-19-2013, 07:29 AM
sooznd's Avatar
sooznd sooznd is offline
Senior Member
 
Join Date: Apr 2010
Location: Colorado
Posts: 274
sooznd is on a distinguished road
Default

Someone suggested to reboot the Ipod and that did the trick! Apple products have a mind of their own
__________________
Susan
2010 Tidewater Blue Honda Fit Sport
Reply With Quote
  #3  
Old 02-19-2013, 07:35 AM
claymore's Avatar
claymore claymore is offline
Administrator
 
Join Date: Apr 2009
Location: Far side of the moon
Posts: 3,572
claymore is on a distinguished road
Default

Good to see you got TUNES again.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.