Honda Fit Forums  

Go Back   Honda Fit Forums > Fit Forums > Brakes & Suspension

Brakes & Suspension Discuss suspension tech here, springs, suspension, camber kits, bushings etc...

Reply
 
Thread Tools Display Modes
  #1  
Old 05-17-2011, 10:35 AM
der Mond der Mond is offline
Member
 
Join Date: Jun 2009
Posts: 66
der Mond is on a distinguished road
Question Odd Noise

I'm getting a squeeky-chirpy sound each time the engine accelerates or decelerates. I can hear it only when rolling at 0-40 mph; if I punch it just a tad or back off suddenly. It's as though it's in response to subtle engine movement. Motor mounts are fine, it's not the throttle or brake or clutch pedal. It sounds like it's coming from the firewall area. I inspect and inspect and can't see anything unusual. CV joints are fine and it is the same when turning or straight. Anyone else had this?
Reply With Quote
  #2  
Old 05-17-2011, 10:23 PM
claymore's Avatar
claymore claymore is offline
Administrator
 
Join Date: Apr 2009
Location: Far side of the moon
Posts: 3,571
claymore is on a distinguished road
Default

Could be the rear mount or the header splash shield. Try spraying the rear mount with some silicone to see it that is it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.